meta-phosphor: devtools: obmc-pydevtools: rename as git

obmc-pydevtools.bb inherits skeleton-python, which is git-based.

Change-Id: Id27837135582f1ff9625868250a03de4cf29b796
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/devtools/obmc-pydevtools_git.bb b/recipes-phosphor/devtools/obmc-pydevtools_git.bb
new file mode 100644
index 0000000..ea0264c
--- /dev/null
+++ b/recipes-phosphor/devtools/obmc-pydevtools_git.bb
@@ -0,0 +1,26 @@
+SUMMARY = "OpenBMC python devtools"
+DESCRIPTION = "Shortcut scripts for developers."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-python
+
+VIRTUAL-RUNTIME_skeleton_workbook ?= ""
+
+RDEPENDS_${PN} += "\
+        python-dbus \
+        python-json \
+        python-xml \
+        python-pygobject \
+        ${VIRTUAL-RUNTIME_skeleton_workbook} \
+	"
+
+SKELETON_DIR = "pytools"
+
+do_install_append() {
+	if [ -f ${S}/obmcutil-completion.sh ]
+	then
+		install -d ${D}${sysconfdir}/profile.d
+		install -m 0644 -D -t ${D}${sysconfdir}/profile.d ${S}/obmcutil-completion.sh
+	fi
+}