dunfell: fix up inherits for python3

Most of these recipes are no longer needed but bitbake still verifies
the inherit clauses for them. python2 has been removed so need these to
all use the corresponding python3 classes.

Change-Id: Ie560cb0af6c1118eded51c0723a21a28e2694514
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/classes/skeleton-python.bbclass b/classes/skeleton-python.bbclass
index 83fef54..b81edac 100644
--- a/classes/skeleton-python.bbclass
+++ b/classes/skeleton-python.bbclass
@@ -1,4 +1,4 @@
-inherit setuptools
+inherit setuptools3
 
 do_compile_class-native() {
     :