dunfell: fix up inherits for python3

Most of these recipes are no longer needed but bitbake still verifies
the inherit clauses for them. python2 has been removed so need these to
all use the corresponding python3 classes.

Change-Id: Ie560cb0af6c1118eded51c0723a21a28e2694514
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/recipes-phosphor/interfaces/rest-dbus_git.bb b/recipes-phosphor/interfaces/rest-dbus_git.bb
index 7037ef9..8db94b0 100644
--- a/recipes-phosphor/interfaces/rest-dbus_git.bb
+++ b/recipes-phosphor/interfaces/rest-dbus_git.bb
@@ -8,7 +8,7 @@
 
 inherit allarch
 inherit obmc-phosphor-systemd
-inherit setuptools
+inherit setuptools3
 
 RDEPENDS_${PN} += " \
         python-netserver \