meta-phosphor: fans: obmc-control-fan: rename as git

obmc-control-fan.bb inherits skeleton-gdbus, which is git-based.

Change-Id: Ie2ea144805c544e91b10d7873483a241435fd105
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/fans/obmc-control-fan_git.bb b/recipes-phosphor/fans/obmc-control-fan_git.bb
new file mode 100644
index 0000000..ef49a43
--- /dev/null
+++ b/recipes-phosphor/fans/obmc-control-fan_git.bb
@@ -0,0 +1,14 @@
+SUMMARY = "OpenBMC fan control"
+DESCRIPTION = "OpenBMC fan control."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-sdbus
+inherit obmc-phosphor-dbus-service
+inherit pkgconfig
+
+RDEPENDS_${PN} += "libsystemd"
+SKELETON_DIR = "fanctl"
+
+DBUS_SERVICE_${PN} += "org.openbmc.control.Fans.service"
+SYSTEMD_SERVICE_${PN} += "obmc-max-fans.service"