phosphor-logging: add sdeventplus dependency

As phosphor-logging now uses sdeventplus, it needs to be in the DEPENDS
list.

Change-Id: I2bb88a20adda01fa3e8254f7c4976737e4e4aa7a
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/recipes-phosphor/logging/phosphor-logging_git.bb b/recipes-phosphor/logging/phosphor-logging_git.bb
index 735dc0b..08ab745 100644
--- a/recipes-phosphor/logging/phosphor-logging_git.bb
+++ b/recipes-phosphor/logging/phosphor-logging_git.bb
@@ -23,6 +23,7 @@
 DEPENDS += "phosphor-logging-error-logs-native"
 DEPENDS += "phosphor-logging-native"
 DEPENDS += "libcereal"
+DEPENDS += "sdeventplus"
 
 PACKAGE_BEFORE_PN = "${PN}-test"
 FILES_${PN}-test = "${bindir}/*-test"
@@ -64,6 +65,7 @@
         sdbus++ \
         systemd \
         libcereal \
+        sdeventplus \
         "
 
 # Do not DEPEND on the specified packages for native SDK build
@@ -74,6 +76,7 @@
         libcereal \
         systemd \
         phosphor-dbus-interfaces \
+        sdeventplus \
         "
 
 PACKAGECONFIG ??= "metadata-processing install_scripts"