phosphor-ipmi-fru: rename the bb file

Rename the phosphor-ipmi-fru-properties-example-native to
phosphor-ipmi-fru-properties-native.
Rename the generated out.yaml to extra-properties.yaml.

Change-Id: Id6fc1c6c5d30f58f7dd83305181d2b0372b2fb33
Signed-off-by: Ratan Gupta <ratagupt@in.ibm.com>
diff --git a/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-properties-native.bb b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-properties-native.bb
new file mode 100644
index 0000000..8040f88
--- /dev/null
+++ b/common/recipes-phosphor/ipmi/phosphor-ipmi-fru-properties-native.bb
@@ -0,0 +1,22 @@
+SUMMARY = "FRU properties config for ipmi-fru-parser"
+PR = "r1"
+
+inherit native
+inherit obmc-phosphor-license
+inherit phosphor-ipmi-fru
+
+SRC_URI += "file://extra-properties.yaml"
+
+PROVIDES += "virtual/phosphor-ipmi-fru-properties"
+
+S = "${WORKDIR}"
+
+do_install() {
+        # This recipe is supposed to create an output yaml file with
+        # FRU property values extracted from the MRW. This example recipe
+        # provides a sample output file.
+
+        DEST=${D}${properties_datadir}
+        install -d ${DEST}
+        install extra-properties.yaml ${DEST}
+}