meta-phosphor: system: obmc-mgr-system: rename as git

obmc-mgr-system.bb inherits skeleton-python, which is git-based.

Change-Id: I9d3ff4d28ab84abd22940951397df85fa676aeee
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/system/obmc-mgr-system_git.bb b/recipes-phosphor/system/obmc-mgr-system_git.bb
new file mode 100644
index 0000000..fa80d0a
--- /dev/null
+++ b/recipes-phosphor/system/obmc-mgr-system_git.bb
@@ -0,0 +1,23 @@
+SUMMARY = "OpenBMC system manager"
+DESCRIPTION = "OpenBMC system manager."
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit skeleton-python
+inherit obmc-phosphor-dbus-service
+
+VIRTUAL-RUNTIME_skeleton_workbook ?= ""
+
+RDEPENDS_${PN} += "\
+        python-dbus \
+        python-json \
+        python-subprocess \
+        python-pygobject \
+        pyphosphor \
+        pyphosphor-dbus \
+        ${VIRTUAL-RUNTIME_skeleton_workbook} \
+        "
+
+SKELETON_DIR = "pysystemmgr"
+
+DBUS_SERVICE_${PN} += "org.openbmc.managers.System.service"