dunfell: ensure python3 is default

This was pulled down from the facebook/openbmc repo:
https://github.com/facebook/openbmc/blob/19cd2a3e9638e7a2652518c022e422c7de4c7259/common/recipes-devtools/python/python3_%25.bbappend

Change-Id: I6ab071406df2c1079c9c6820a55edd78c466d04a
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/recipes-devtools/python/python3_%.bbappend b/recipes-devtools/python/python3_%.bbappend
new file mode 100644
index 0000000..f689a9e
--- /dev/null
+++ b/recipes-devtools/python/python3_%.bbappend
@@ -0,0 +1,5 @@
+inherit update-alternatives
+
+ALTERNATIVE_${PN}-core += "python"
+ALTERNATIVE_LINK_NAME[python] = "${bindir}/python"
+ALTERNATIVE_TARGET[python] = "${bindir}/python3"