meta-phosphor: rename mrw-patch-native to git

Rename mrw-patch-native to _git per OE norms.

Tested: Verified palmetto system builds.
Change-Id: I7c0a4172dbe122311eddb64c9eddb224d68905f9
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/mrw/mrw-patch-native_git.bb b/recipes-phosphor/mrw/mrw-patch-native_git.bb
new file mode 100644
index 0000000..9ff3b8d
--- /dev/null
+++ b/recipes-phosphor/mrw/mrw-patch-native_git.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Phosphor machine readable workbook patching script"
+DESCRIPTION = "Retrieve the script that can patch the MRW XML"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+S = "${WORKDIR}/git"
+
+inherit obmc-phosphor-license
+inherit native
+inherit mrw-rev
+
+DEPENDS += "python-native python-lxml-native"
+
+SRC_URI += "${MRW_TOOLS_SRC_URI}"
+SRCREV = "${MRW_TOOLS_SRCREV}"
+
+do_install() {
+    install -d ${D}${bindir}/obmc-mrw
+    install -m 0755 patchxml.py ${D}${bindir}/obmc-mrw
+}