meta-phosphor: ipmi-tool: rename as git

Rename phosphor-ipmi-tool.bb to phosphor-ipmi-tool_git.bb per OE norms.

Change-Id: I9bbf8334c9bb7254b7ae59a30cb4b6549c03ad2e
Signed-off-by: Patrick Venture <venture@google.com>
diff --git a/recipes-phosphor/ipmi/phosphor-ipmi-tool_git.bb b/recipes-phosphor/ipmi/phosphor-ipmi-tool_git.bb
new file mode 100644
index 0000000..9366293
--- /dev/null
+++ b/recipes-phosphor/ipmi/phosphor-ipmi-tool_git.bb
@@ -0,0 +1,36 @@
+SUMMARY = "Phosphor ipmi tool for injecting ipmi commands"
+DESCRIPTION = "IPMI Tool with dbus capabilities"
+HOMEPAGE = "https://github.com/openbmc/ipmitool"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit obmc-phosphor-license
+
+DEPENDS += "systemd    \
+            phosphor-ipmi-host \
+            "
+
+RDEPENDS_${PN} += "libsystemd \
+                   libcrypto \
+                   virtual-obmc-host-ipmi-hw \
+                   "
+
+
+SRC_URI += "git://github.com/openbmc/ipmitool"
+
+SRCREV = "dfdfd89ec9b36c115a98f589880fd757a162af19"
+
+
+S = "${WORKDIR}/git"
+
+
+do_compile() {
+        ${S}/bootstrap --enable-intf-dbus
+        ${S}/configure --host x86_64
+        make
+}
+
+do_install() {
+        install -m 0755 -d ${D}${sbindir}
+        install -m 0755 ${S}/src/ipmitool ${D}${sbindir}
+}