Add group names based on recipe

Add ipmi, web, and redfish to the /etc/group file from own recipe.
Note: phosphor-user-manager relies on this group names to manage
access control

Change-Id: I89bb1bc87244eb80880febe451d9f6b78322b928
Signed-off-by: Richard Marian Thomaiyar <richard.marian.thomaiyar@linux.intel.com>
diff --git a/recipes-phosphor/interfaces/bmcweb.bb b/recipes-phosphor/interfaces/bmcweb.bb
index f9019af..26206ff 100644
--- a/recipes-phosphor/interfaces/bmcweb.bb
+++ b/recipes-phosphor/interfaces/bmcweb.bb
@@ -5,6 +5,7 @@
 
 # add a user called httpd for the server to assume
 USERADD_PARAM_${PN} = "-r -s /usr/sbin/nologin bmcweb"
+GROUPADD_PARAM_${PN} = "web; redfish"
 
 LICENSE = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://LICENCE;md5=a6a4edad4aed50f39a66d098d74b265b"