Add obmc-console conf
Config UART2 to obmc-console source
Use script to control UART Mux
Change-Id: I73d5165e497c7af1bc445ae8d365deb49b1f508d
Signed-off-by: Ken Chen <chen.kenyy@inventec.com>
diff --git a/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb b/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
new file mode 100644
index 0000000..4c8dc15
--- /dev/null
+++ b/meta-centriq2400-rep/recipes-phosphor/console/centriq-2400rep-console-client.bb
@@ -0,0 +1,10 @@
+FILESEXTRAPATHS_prepend_centriq2400-rep := "${THISDIR}/${PN}:"
+inherit obmc-phosphor-license
+
+SRC_URI += "file://centriq-2400rep-console-client.sh"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 ${WORKDIR}/centriq-2400rep-console-client.sh ${D}${bindir}/centriq-2400rep-console-client.sh
+}
+