meta-quanta: Add the sensors mapping configuration for meta-gsj

Add the sensors mapping configuration for get sensor reading command
in phsphor-ipmi-host. Sensors correspond to those in gsj.

Change-Id: I3538062d05ba22afbd82ac97f44b7085005c8dbf
Signed-off-by: tony lee <tony.lee@quantatw.com>
diff --git a/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-sensor-map-native.bb b/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-sensor-map-native.bb
new file mode 100644
index 0000000..b716bf0
--- /dev/null
+++ b/meta-gsj/recipes-phosphor/ipmi/gsj-ipmi-sensor-map-native.bb
@@ -0,0 +1,19 @@
+SUMMARY = "Quanta gsj IPMI to DBus Sensor mapping."
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${QUANTABASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+inherit native
+inherit phosphor-ipmi-host
+
+PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
+
+SRC_URI += "file://config.yaml"
+
+S = "${WORKDIR}"
+
+do_install() {
+	DEST=${D}${sensor_datadir}
+        install -d ${DEST}
+	install config.yaml ${DEST}/sensor.yaml
+}