meta-quanta: q71l: powerctrl: install scripts in bin

Install the power control shell scripts into bin instead of sbin.  These
control power for the host, not the BMC.

Signed-off-by: Patrick Venture <venture@google.com>
Change-Id: Ic8155ef540fd62ae47800f935d5204603d2dd3bf
diff --git a/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb b/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
index 940b72d..f6f6458 100644
--- a/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
+++ b/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
@@ -21,8 +21,8 @@
 SYSTEMD_SERVICE_${PN} = "host-gpio.service host-poweron.service host-poweroff.service"
 
 do_install() {
-    install -d ${D}/usr/sbin
-    install -m 0755 ${S}init_once.sh ${D}/${sbindir}/
-    install -m 0755 ${S}poweroff.sh ${D}/${sbindir}/
-    install -m 0755 ${S}poweron.sh ${D}/${sbindir}/
+    install -d ${D}/${bindir}
+    install -m 0755 ${S}init_once.sh ${D}/${bindir}/
+    install -m 0755 ${S}poweroff.sh ${D}/${bindir}/
+    install -m 0755 ${S}poweron.sh ${D}/${bindir}/
 }