meta-quanta: Add the led configuration for meta-gsj

Add the led configuration for meta-gsj
 - Enabled the LED group manager

Change-Id: I368741c752d3433401cf890822a75de5059e15a4
Signed-off-by: tony lee <tony.lee@quantatw.com>
Signed-off-by: Tien-hung Huang <buddy.huang@quantatw.com>
diff --git a/meta-gsj/recipes-phosphor/leds/gsj-led-manager-config-native.bb b/meta-gsj/recipes-phosphor/leds/gsj-led-manager-config-native.bb
new file mode 100644
index 0000000..c8a8291
--- /dev/null
+++ b/meta-gsj/recipes-phosphor/leds/gsj-led-manager-config-native.bb
@@ -0,0 +1,17 @@
+SUMMARY = "Phosphor LED Group Management for gsj"
+PR = "r1"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
+
+inherit native
+
+PROVIDES += "virtual/phosphor-led-manager-config-native"
+
+SRC_URI += "file://led.yaml"
+S = "${WORKDIR}"
+
+do_install() {
+    SRC=${S}
+    DEST=${D}${datadir}/phosphor-led-manager
+    install -D ${SRC}/led.yaml ${DEST}/led.yaml
+}