meta-quanta: gbs: Add tray_powercycle.sh

Fix hotswap-power-cycle.service as well.

Signed-off-by: Brandon Kim <brandonkim@google.com>
Change-Id: I7e08d422450db5aff0274a0b0b27c4338e939bbd
diff --git a/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb b/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
index 1a20bee..6bf7bb6 100644
--- a/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
+++ b/meta-gbs/recipes-gbs/hotswap-power-cycle/gbs-hotswap-power-cycle.bb
@@ -9,11 +9,16 @@
 DEPENDS += "systemd"
 RDEPENDS_${PN} += "bash"
 
-SRC_URI = " file://hotswap-power-cycle.service"
+SRC_URI = " file://hotswap-power-cycle.service \
+            file://tray_powercycle.sh \
+          "
 
 do_install() {
     install -d ${D}${systemd_system_unitdir}
     install -m 0644 ${WORKDIR}/hotswap-power-cycle.service ${D}${systemd_system_unitdir}
+
+    install -d ${D}${bindir}
+    install -m 0755 ${WORKDIR}/tray_powercycle.sh ${D}${bindir}
 }
 
 SYSTEMD_PACKAGES = "${PN}"