Add required package "pkgconfig"

This package is required for the following receipes
in yocto-2.3.
Otherwise we get the error:
"fatal error: gio/gio.h: No such file or directory"

Change-Id: I020c8f31d707da716956b7856ba14076294bd7c7
Signed-off-by: Saqib Khan <khansa@us.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/chassis/obmc-op-control-power.bb b/meta-phosphor/common/recipes-phosphor/chassis/obmc-op-control-power.bb
index 4388e7a..5dd6d12 100644
--- a/meta-phosphor/common/recipes-phosphor/chassis/obmc-op-control-power.bb
+++ b/meta-phosphor/common/recipes-phosphor/chassis/obmc-op-control-power.bb
@@ -4,6 +4,7 @@
 
 inherit skeleton-gdbus
 inherit obmc-phosphor-dbus-service
+inherit pkgconfig
 
 DEPENDS += "phosphor-mapper systemd"