meta-bytedance: Cleanup for Yocto override syntax change

 convert-overrides.py meta-bytedance
 git grep -l _g220a -- meta-bytedance | grep ".bb" | \
     xargs sed -i 's/_g220a/:g220a/'
 git grep -l _u-boot -- meta-bytedance | xargs sed -i \
     's/_u-boot/:u-boot/'

Tested:

    $ git grep "_[a-z0-9_/-]*[ :]" -- meta-bytedance | grep ".bb"
    meta-bytedance/meta-g220a/recipes-phosphor/chassis/x86-power-control_%.bbappend:do_install:append() {
    meta-bytedance/meta-g220a/recipes-phosphor/configuration/entity-manager_%.bbappend:do_install:append() {
    meta-bytedance/meta-g220a/recipes-phosphor/console/obmc-console_%.bbappend:do_install:append() {
    meta-bytedance/meta-g220a/recipes-phosphor/ipmi/phosphor-ipmi-ipmb_%.bbappend:do_install:append(){
    meta-bytedance/meta-g220a/recipes-phosphor/ipmi/phosphor-ipmi-kcs_%.bbappend:do_install:append() {
    meta-bytedance/recipes-core/systemd/systemd-conf_%.bbappend:do_install:append() {
    meta-bytedance/recipes-core/systemd/systemd_%.bbappend:do_install:append () {

Signed-off-by: Lei YU <yulei.sh@bytedance.com>
Change-Id: I26fb4c52012ee407ceb26c5a4120bf7b0b7a165a
diff --git a/meta-bytedance/recipes-phosphor/interfaces/bmcweb_%.bbappend b/meta-bytedance/recipes-phosphor/interfaces/bmcweb_%.bbappend
index f079618..55117d0 100644
--- a/meta-bytedance/recipes-phosphor/interfaces/bmcweb_%.bbappend
+++ b/meta-bytedance/recipes-phosphor/interfaces/bmcweb_%.bbappend
@@ -1,4 +1,4 @@
-EXTRA_OEMESON_append = " \
+EXTRA_OEMESON:append = " \
     -Drest=enabled \
     -Dhttp-body-limit=65 \
     "