meta-security: subtree update:95fe86eb98..7831969f8c

Alexander Kanavin (1):
      apparmor: pull in coreutils/findutils only when not using systemd as init manager

Armin Kuster (7):
      tpm2-tools: update to 4.1.3
      tpm2-tss: update to 2.4.1
      tpm2-tss-engine: add branch to SRC_URI & update to tip
      tpm2-pkcs11: update 1.2.0
      libtpm: update to 0.7.2
      openscap: update to 1.3.3
      tpm2-tcti-uefi: drop patch no longer needed

Jeremy Puhlman (2):
      clamav: resolve multilib issues
      tripwire: Remove makefiles from the man directories.

Kai Kang (1):
      sssd: disable build secrets

Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
Change-Id: I1e19d2563541504bcf89f1f70c680bd7e7e62d6c
diff --git a/meta-security/meta-tpm/recipes-tpm2/tpm2-pkcs11/tpm2-pkcs11_1.2.0.bb b/meta-security/meta-tpm/recipes-tpm2/tpm2-pkcs11/tpm2-pkcs11_1.2.0.bb
new file mode 100644
index 0000000..ce2dac0
--- /dev/null
+++ b/meta-security/meta-tpm/recipes-tpm2/tpm2-pkcs11/tpm2-pkcs11_1.2.0.bb
@@ -0,0 +1,20 @@
+SUMMARY = "A PKCS#11 interface for TPM2 hardware"
+DESCRIPTION = "PKCS #11 is a Public-Key Cryptography Standard that defines a standard method to access cryptographic services from tokens/ devices such as hardware security modules (HSM), smart cards, etc. In this project we intend to use a TPM2 device as the cryptographic token."
+SECTION = "security/tpm"
+LICENSE = "BSD-2-Clause"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=0fc19f620a102768d6dbd1e7166e78ab"
+
+DEPENDS = "autoconf-archive pkgconfig dstat sqlite3 openssl libtss2-dev tpm2-tools libyaml"
+
+SRC_URI = "git://github.com/tpm2-software/tpm2-pkcs11.git;branch=1.X \
+           file://bootstrap_fixup.patch "
+
+SRCREV = "8d8f137f65f1d61d66cc191947b59c378f23e97d"
+
+S = "${WORKDIR}/git"
+
+inherit autotools-brokensep pkgconfig
+
+do_configure_prepend () {
+    ${S}/bootstrap
+}