Fix build

Add missing components, this along with

https://gerrit.openbmc-project.xyz/#/c/openbmc/x86-power-control/+/18388/

will allow s2600wf to build again.

Tested-by: it built

(From meta-intel rev: 53b9232f7d65f955150f304b2261c9dd5d0a1a9f)

Change-Id: I936f2739ded247a712ca78c40034ab2964ee8871
Signed-off-by: James Feist <james.feist@linux.intel.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-intel/meta-common/recipes-phosphor/ipmi/phosphor-ipmi-host_%.bbappend b/meta-intel/meta-common/recipes-phosphor/ipmi/phosphor-ipmi-host_%.bbappend
index 6aa2460..6ad9a43 100644
--- a/meta-intel/meta-common/recipes-phosphor/ipmi/phosphor-ipmi-host_%.bbappend
+++ b/meta-intel/meta-common/recipes-phosphor/ipmi/phosphor-ipmi-host_%.bbappend
@@ -3,4 +3,5 @@
   install -m 0644 -D ${S}/utils.hpp ${D}${includedir}/phosphor-ipmi-host
   install -m 0644 -D ${S}/types.hpp ${D}${includedir}/phosphor-ipmi-host
   install -m 0644 -D ${S}/sensorhandler.hpp ${D}${includedir}/phosphor-ipmi-host
+  install -m 0644 -D ${S}/selutility.hpp ${D}${includedir}/phosphor-ipmi-host
 }