Clean up some formatting in the bmcweb recipe

DEPENDS and RDEPENDS statements were tabbed in a little weird.  This
fixes that.

Signed-off-by: Ed Tanous <edtanous@google.com>
Change-Id: Ib0b1acdc62bdec6dfcf21d54a5007f8751ee7e6e
diff --git a/meta-phosphor/recipes-phosphor/interfaces/bmcweb_git.bb b/meta-phosphor/recipes-phosphor/interfaces/bmcweb_git.bb
index 09e253a..b209b28 100644
--- a/meta-phosphor/recipes-phosphor/interfaces/bmcweb_git.bb
+++ b/meta-phosphor/recipes-phosphor/interfaces/bmcweb_git.bb
@@ -17,17 +17,21 @@
 
 S = "${WORKDIR}/git"
 
-DEPENDS = "openssl \
-           zlib \
-           boost \
-           boost-url \
-           libpam \
-           sdbusplus \
-           gtest \
-           nlohmann-json \
-           libtinyxml2 "
+DEPENDS = " \
+    openssl \
+    zlib \
+    boost \
+    boost-url \
+    libpam \
+    sdbusplus \
+    gtest \
+    nlohmann-json \
+    libtinyxml2 \
+"
 
-RDEPENDS_${PN} += "jsnbd"
+RDEPENDS_${PN} += " \
+    jsnbd \
+"
 
 FILES_${PN} += "${datadir}/** "