meta-phosphor: prep for new override syntax

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
diff --git a/meta-phosphor/recipes-phosphor/misc/phosphor-misc_git.bb b/meta-phosphor/recipes-phosphor/misc/phosphor-misc_git.bb
index e646d46..17ef04f 100644
--- a/meta-phosphor/recipes-phosphor/misc/phosphor-misc_git.bb
+++ b/meta-phosphor/recipes-phosphor/misc/phosphor-misc_git.bb
@@ -23,8 +23,8 @@
     ${@bb.utils.contains('PACKAGECONFIG', 'usb-ctrl', '${PN}-usb-ctrl', '', d)} \
     "
 
-PACKAGES_remove = "${PN}"
-RDEPENDS_${PN}-dev = ""
+PACKAGES:remove = "${PN}"
+RDEPENDS:${PN}-dev = ""
 
 PACKAGE_BEFORE_PN += "${PHOSPHOR_MISC_PACKAGES}"
 SYSTEMD_PACKAGES = "${PHOSPHOR_MISC_PACKAGES}"
@@ -42,20 +42,20 @@
 PACKAGECONFIG[usb-ctrl] = "-Dusb-ctrl=enabled, -Dusb-ctrl=disabled"
 
 # first-boot-set-hostname
-FILES_${PN}-first-boot-set-hostname = "${bindir}/first-boot-set-hostname.sh"
-SYSTEMD_SERVICE_${PN}-first-boot-set-hostname = "first-boot-set-hostname.service"
+FILES:${PN}-first-boot-set-hostname = "${bindir}/first-boot-set-hostname.sh"
+SYSTEMD_SERVICE:${PN}-first-boot-set-hostname = "first-boot-set-hostname.service"
 
 # first-boot-set-mac
-FILES_${PN}-first-boot-set-mac = "${bindir}/first-boot-set-mac.sh"
-SYSTEMD_SERVICE_${PN}-first-boot-set-mac = "first-boot-set-mac@.service"
+FILES:${PN}-first-boot-set-mac = "${bindir}/first-boot-set-mac.sh"
+SYSTEMD_SERVICE:${PN}-first-boot-set-mac = "first-boot-set-mac@.service"
 
 # http-redirect-awk
-FILES_${PN}-http-redirect-awk = "${bindir}/http-redirect.awk"
-SYSTEMD_SERVICE_${PN}-http-redirect-awk = " \
+FILES:${PN}-http-redirect-awk = "${bindir}/http-redirect.awk"
+SYSTEMD_SERVICE:${PN}-http-redirect-awk = " \
     http-redirect@.service \
     http-redirect.socket \
     "
-RDEPENDS_${PN}-http-redirect-awk = "${VIRTUAL-RUNTIME_base-utils}"
+RDEPENDS:${PN}-http-redirect-awk = "${VIRTUAL-RUNTIME_base-utils}"
 
 # usb-ctrl
-FILES_${PN}-usb-ctrl = "${bindir}/usb-ctrl"
+FILES:${PN}-usb-ctrl = "${bindir}/usb-ctrl"