meta-phosphor: prep for new override syntax

Signed-off-by: Patrick Williams <patrick@stwcx.xyz>
Change-Id: I588025b614416c43aa2d053765ab53bacf890cb5
diff --git a/meta-phosphor/recipes-phosphor/skeleton/obmc-libobmc-intf_git.bb b/meta-phosphor/recipes-phosphor/skeleton/obmc-libobmc-intf_git.bb
index 85191c6..77a2537 100644
--- a/meta-phosphor/recipes-phosphor/skeleton/obmc-libobmc-intf_git.bb
+++ b/meta-phosphor/recipes-phosphor/skeleton/obmc-libobmc-intf_git.bb
@@ -20,13 +20,13 @@
 # rootfs for applicaitons to use this library.
 # This next line tells bitbake to skip the check which
 # ensures no links are put in the rootfs
-INSANE_SKIP_${PN} += "dev-so"
+INSANE_SKIP:${PN} += "dev-so"
 
 # Ensure the library is not in the dev package
 FILES_SOLIBSDEV = ""
 
 # Now add the link to the production package
-FILES_${PN} += "${libdir}/libopenbmc_intf.so"
+FILES:${PN} += "${libdir}/libopenbmc_intf.so"
 
 do_install() {
         oe_runmake install DESTDIR=${D}