VUART1 socket name updated to Hypervisor

The Rainier and Tacoma using of both virtual UARTs provided by the
AST2600. Expose them both to the network via obmc-console.

where ttyVUART0 Exposer name is @obmc-console
and ttyVUART1 Exposer name is @obmc-console.guests

@obmc-console.guests initial exposed to access to phyp guests over that
interface that why its name is guests, but now we are using that
socket-it to run PHYP debug shell.

So it is good to change the name of that exposer socket-id "guests" as
"hypervisor".

Signed-off-by: Abhishek Patel <Abhishek.Patel@ibm.com>
Change-Id: I47dc71095795afbda8fb544fde4bcae78712093a
diff --git a/meta-ibm/recipes-phosphor/console/obmc-console_%.bbappend b/meta-ibm/recipes-phosphor/console/obmc-console_%.bbappend
index 2ca97e1..436be4d 100644
--- a/meta-ibm/recipes-phosphor/console/obmc-console_%.bbappend
+++ b/meta-ibm/recipes-phosphor/console/obmc-console_%.bbappend
@@ -30,7 +30,7 @@
 SRC_URI:append:p10bmc = " file://client.2201.conf"
 SRC_URI:append:p10bmc = " file://server.ttyVUART1.conf"
 
-REGISTERED_SERVICES:${PN}:append:p10bmc = " obmc_console_guests:tcp:2201:"
+REGISTERED_SERVICES:${PN}:append:p10bmc = " obmc_console_hypervisor:tcp:2201:"
 
 SYSTEMD_SERVICE:${PN}:append:p10bmc = " obmc-console-ssh@2200.service \
 		obmc-console-ssh@2201.service \
@@ -48,7 +48,7 @@
 SRC_URI:append:witherspoon-tacoma = " file://client.2201.conf"
 SRC_URI:append:witherspoon-tacoma = " file://server.ttyVUART1.conf"
 
-REGISTERED_SERVICES:${PN}:append:witherspoon-tacoma = " obmc_console_guests:tcp:2201:"
+REGISTERED_SERVICES:${PN}:append:witherspoon-tacoma = " obmc_console_hypervisor:tcp:2201:"
 
 SYSTEMD_SERVICE:${PN}:append:witherspoon-tacoma = " obmc-console-ssh@2200.service \
 		obmc-console-ssh@2201.service \