network: Add missing dependency

phosphor-network depends on phosphor-dbus-interfaces
and sdbusplusplus

Change-Id: I04a78695fc6bccbb9426009edcf9f5a07b4ad1b2
Signed-off-by: Ratan Gupta <ratagupt@in.ibm.com>
diff --git a/meta-phosphor/common/recipes-phosphor/network/network.bb b/meta-phosphor/common/recipes-phosphor/network/network.bb
index 7dea0a1..90af32b 100644
--- a/meta-phosphor/common/recipes-phosphor/network/network.bb
+++ b/meta-phosphor/common/recipes-phosphor/network/network.bb
@@ -4,6 +4,7 @@
 PR = "r1"
 
 inherit autotools pkgconfig
+inherit pythonnative
 inherit obmc-phosphor-license
 inherit obmc-phosphor-dbus-service
 
@@ -12,8 +13,14 @@
 
 DEPENDS += "systemd"
 DEPENDS += "autoconf-archive-native"
+DEPENDS += "sdbusplus sdbusplus-native"
+DEPENDS += "phosphor-dbus-interfaces phosphor-dbus-interfaces-native"
+DEPENDS += "phosphor-logging"
+
 RDEPENDS_${PN} += "libsystemd"
 RDEPENDS_${PN} += "python-dbus python-pygobject python-ipy"
+RDEPENDS_${PN} += "sdbusplus phosphor-dbus-interfaces"
+RDEPENDS_${PN} += "phosphor-logging"
 
 SRC_URI += "git://github.com/openbmc/phosphor-networkd"
 SRCREV = "968d203ef934d68ded7e026d38dc77835116dedd"