meta-phosphor: Add libgpiod dependency

The phosphor-host-postd uses GPIO lines to display the IPMB
based multi-host post code. Hence, add the libgpiod to the
phosphor-host-postd repo.

Tested:
Included <gpiod.hpp> header file and phosphor-host-postd
builds successfully.

Signed-off-by: Kumar Thangavel <thangavel.k@hcl.com>
Change-Id: I4376248cb5ab62c7e7d2526d4e87303c54a55b15
diff --git a/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb b/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb
index 60ae56f..6c73320 100644
--- a/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb
+++ b/meta-phosphor/recipes-phosphor/host/phosphor-host-postd_git.bb
@@ -17,6 +17,7 @@
 DEPENDS += "sdeventplus"
 DEPENDS += "phosphor-dbus-interfaces"
 DEPENDS += "systemd"
+DEPENDS += "libgpiod"
 
 S = "${WORKDIR}/git"
 SRC_URI = "git://github.com/openbmc/phosphor-host-postd;branch=master;protocol=https"
@@ -24,6 +25,7 @@
 
 SNOOP_DEVICE ?= "aspeed-lpc-snoop0"
 POST_CODE_BYTES ?= "1"
+7SEG_GPIO ?= "0"
 
 SERVICE_FILE = "lpcsnoop.service"
 SYSTEMD_PACKAGES = "${PN}"