reset upstream subtrees to HEAD

Reset the following subtrees on HEAD:
  poky: 8217b477a1(master)
  meta-xilinx: 64aa3d35ae(master)
  meta-openembedded: 0435c9e193(master)
  meta-raspberrypi: 490a4441ac(master)
  meta-security: cb6d1c85ee(master)

Squashed patches:
  meta-phosphor: drop systemd 239 patches
  meta-phosphor: mrw-api: use correct install path

Change-Id: I268e2646d9174ad305630c6bbd3fbc1a6105f43d
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-multimedia/recipes-multimedia/mimic/mimic_1.2.0.2.bb b/meta-openembedded/meta-multimedia/recipes-multimedia/mimic/mimic_1.2.0.2.bb
new file mode 100644
index 0000000..cb4b1b3
--- /dev/null
+++ b/meta-openembedded/meta-multimedia/recipes-multimedia/mimic/mimic_1.2.0.2.bb
@@ -0,0 +1,27 @@
+SUMMARY = "A fast lightweight Text-to-speech engine"
+DESCRIPTION = "Mimic is a fast, lightweight Text-to-speech engine developed by Mycroft A.I. and VocaliD, based on Carnegie Mellon University’s Flite (Festival-Lite) software. Mimic takes in text and reads it out loud to create a high quality voice."
+HOMEPAGE = "https://mimic.mycroft.ai/"
+SECTION = "multimedia"
+
+# "Mimic is available under permissive BSD-like licenses"
+LICENSE = "MIT-X & \
+           PD & \
+           CMU-Tex & \
+           BSD & \
+           BSD-2-Clause & \
+           BSD-3-Clause & \
+           flite & \
+           (flite & Sun) & \
+           BellBird & \
+           Apache-2.0 \
+           "
+LIC_FILES_CHKSUM = "file://COPYING;md5=416ef1ca5167707fe381d7be33664a33"
+
+DEPENDS = "curl-native icu"
+
+SRCREV = "67e43bf0fa56008276b878ec3790aa5f32eb2a16"
+SRC_URI = "git://github.com/MycroftAI/mimic.git"
+
+inherit autotools
+
+S = "${WORKDIR}/git"