meta-raspberrypi: subtree update:a953fc0f9b..e7c856ee7b

Allen Wild (1):
      conf/machine: add pci to MACHINE_FEATURES for Pi4

Andrei Gherzan (3):
      pi-bluetooth: Fix signature failures
      raspberrypi-tools: Update to current HEAD
      armstubs: Define the new symbols use in Makefile

Erik Botö (1):
      Add support for PiTFT 2.8" with capacitive touch

Martin Jansa (1):
      gstreamer1.0-plugins-base: respect opengl DISTRO_FEATURES when vc4graphics is in MACHINE_FEATURES

Pierre-Jean Texier (1):
      linux-raspberrypi: bump to Linux version 4.19.93

Ricardo Salveti (2):
      linux-raspberrypi: define kbuild defconfig for rpi cm3
      raspberrypi-cm3.conf: drop KBUILD_DEFCONFIG definition

Change-Id: Ie923657098eaf9733c7f6f73ee1f888174d44e5f
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-raspberrypi/recipes-bsp/armstubs/armstubs.bb b/meta-raspberrypi/recipes-bsp/armstubs/armstubs.bb
index 4318d9b..d8f3fe7 100644
--- a/meta-raspberrypi/recipes-bsp/armstubs/armstubs.bb
+++ b/meta-raspberrypi/recipes-bsp/armstubs/armstubs.bb
@@ -11,6 +11,10 @@
 
 S = "${RPITOOLS_S}/armstubs"
 
+export CC7="${CC}"
+export LD7="${LD}"
+export OBJCOPY7="${OBJCOPY}"
+export OBJDUMP7="${OBJDUMP}"
 export CC8="${CC}"
 export LD8="${LD}"
 export OBJCOPY8="${OBJCOPY}"