Revert "Revert "Add service to monitor the UCD90160 at runtime""

Putting back in the service to monitor the UCD90160 power
sequencer at runtime.  This was originally reverted because it
went in before the code to actually do the monitoring.

This reverts commit 0878ef76896ac06757363a8669e8f03a2f436019.

Resolves openbmc/openbmc#1724

Change-Id: I08fbaf59f54f7ac608ddde224b769054c979ecb4
Signed-off-by: Matt Spinler <spinler@us.ibm.com>
diff --git a/meta-openbmc-machines/meta-openpower/meta-ibm/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb b/meta-openbmc-machines/meta-openpower/meta-ibm/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
index 068d792..0ee635c 100644
--- a/meta-openbmc-machines/meta-openpower/meta-ibm/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
+++ b/meta-openbmc-machines/meta-openpower/meta-ibm/meta-witherspoon/recipes-phosphor/power/witherspoon-pfault-analysis-error-native.bb
@@ -15,4 +15,5 @@
     DEST=${yaml_dir}/xyz/openbmc_project/Power
     install -d ${DEST}
     install ${SRC}/Fault.errors.yaml ${DEST}
+    install ${SRC}/Fault.metadata.yaml ${DEST}
 }