meta-ethanolx: Add JSON file for the x86-power-control

"x86-power-control" doesn't allow to set BMC_READY signal, but besides
that everything is compatible with the upstream code.

Change-Id: Ic60bfa7b7cbb85494c542fea9b3fd480beec0a12
Signed-off-by: Konstantin Aladyshev <aladyshev22@gmail.com>
diff --git a/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend b/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend
new file mode 100644
index 0000000..cba1306
--- /dev/null
+++ b/meta-amd/meta-ethanolx/recipes-x86/chassis/x86-power-control_%.bbappend
@@ -0,0 +1,9 @@
+FILESEXTRAPATHS:prepend := "${THISDIR}/${PN}:"
+
+SRC_URI += "file://power-config-host0.json \
+            "
+
+do_install:append() {
+        install -d  ${D}/${datadir}/${PN}
+        install -m 0644 ${WORKDIR}/power-config-host0.json ${D}/${datadir}/${PN}
+}