Inventory manager dependency updates

Add phosphor-dbus-interfaces to DEPENDS and RDEPENDS.

Change-Id: I141fa9ec0412f88023ab431b72f4f70ac4f1f0c3
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-phosphor/inventory/phosphor-inventory-manager.bb b/meta-phosphor/common/recipes-phosphor/inventory/phosphor-inventory-manager.bb
index 3d1dacf..1834251 100644
--- a/meta-phosphor/common/recipes-phosphor/inventory/phosphor-inventory-manager.bb
+++ b/meta-phosphor/common/recipes-phosphor/inventory/phosphor-inventory-manager.bb
@@ -14,11 +14,12 @@
 
 DEPENDS += " \
         ${PN}-config-native \
+        phosphor-dbus-interfaces \
         sdbusplus \
         sdbusplus-native \
         autoconf-archive-native \
         "
-RDEPENDS_${PN} += "sdbusplus"
+RDEPENDS_${PN} += "sdbusplus phosphor-dbus-interfaces"
 
 OBMC_INVENTORY_PATH="${OBMC_DBUS_PATH_ROOT}/Inventory"
 OBMC_INVENTORY_MGR_IFACE="${OBMC_DBUS_IFACE_ROOT}.Inventory.Manager"