meta-quanta: q71l: powerctrl: install scripts in bin

Install the power control shell scripts into bin instead of sbin.  These
control power for the host, not the BMC.

(From meta-quanta rev: 77c5f7af4311516e393cda73db75c907acd1171d)

Signed-off-by: Patrick Venture <venture@google.com>
Change-Id: I5294196516d458d6bbf930a287e42ceea1bc88e2
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb b/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
index 940b72d..f6f6458 100644
--- a/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
+++ b/meta-quanta/meta-q71l/recipes-phosphor/quanta-powerctrl/quanta-powerctrl.bb
@@ -21,8 +21,8 @@
 SYSTEMD_SERVICE_${PN} = "host-gpio.service host-poweron.service host-poweroff.service"
 
 do_install() {
-    install -d ${D}/usr/sbin
-    install -m 0755 ${S}init_once.sh ${D}/${sbindir}/
-    install -m 0755 ${S}poweroff.sh ${D}/${sbindir}/
-    install -m 0755 ${S}poweron.sh ${D}/${sbindir}/
+    install -d ${D}/${bindir}
+    install -m 0755 ${S}init_once.sh ${D}/${bindir}/
+    install -m 0755 ${S}poweroff.sh ${D}/${bindir}/
+    install -m 0755 ${S}poweron.sh ${D}/${bindir}/
 }