webui: add RDEPENDS on bmcweb

The webui is not much use without a web server so ensure it pulls in
OpenBMC's only webserver, bmcweb.

Change-Id: Iaa9cedb30d0bdf5b2d787a09a0881950ac3d0de3
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb b/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
index 1edd7c5..a166472 100644
--- a/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
+++ b/meta-phosphor/recipes-phosphor/webui/webui-vue_git.bb
@@ -21,6 +21,8 @@
 
 inherit allarch
 
+RDEPENDS:${PN}:append = " bmcweb"
+
 EXTRA_OENPM ?= ""
 
 export CXX = "${BUILD_CXX}"