dunfell: fix up inherits for python3

Most of these recipes are no longer needed but bitbake still verifies
the inherit clauses for them. python2 has been removed so need these to
all use the corresponding python3 classes.

(From meta-phosphor rev: d55b42ae26bf5198efeb38db9eed8166139408bd)

Change-Id: Idf5fee957d8d0f3128a766a8007c3053fc1464d9
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-phosphor/classes/skeleton-python.bbclass b/meta-phosphor/classes/skeleton-python.bbclass
index 83fef54..b81edac 100644
--- a/meta-phosphor/classes/skeleton-python.bbclass
+++ b/meta-phosphor/classes/skeleton-python.bbclass
@@ -1,4 +1,4 @@
-inherit setuptools
+inherit setuptools3
 
 do_compile_class-native() {
     :