Add build time dependencies to python for skeleton

Skeleton now invokes python setuptools to install its python
applications in a top level makefile, so a build time dependency
on native-python is required.

It should be noted that skeleton invoking python from make is
an interim thing until its python applications get their own
repository.

Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/classes/config-in-skeleton.bbclass b/meta-phosphor/classes/config-in-skeleton.bbclass
index 33266be..72249ff 100644
--- a/meta-phosphor/classes/config-in-skeleton.bbclass
+++ b/meta-phosphor/classes/config-in-skeleton.bbclass
@@ -3,7 +3,9 @@
 
 inherit allarch
 inherit setuptools
+inherit pythonnative
 
+DEPENDS += "python"
 SRC_URI += "git://github.com/openbmc/skeleton;subpath=configs"
 S = "${WORKDIR}/configs"