phosphor-time-manager: Rename recipe

OE norms dictate recipes that track HEAD be named:

foo_git.bb

and set PV explicitly to "x.y.z+git${SRCPV}"

Change-Id: Ic9d2b1f98e30dc8d5489e058613f6158a25fc986
Tested: Built the phosphor-time-manager recipe
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-phosphor/datetime/phosphor-time-manager_git.bb b/meta-phosphor/common/recipes-phosphor/datetime/phosphor-time-manager_git.bb
new file mode 100644
index 0000000..59fa7b5
--- /dev/null
+++ b/meta-phosphor/common/recipes-phosphor/datetime/phosphor-time-manager_git.bb
@@ -0,0 +1,30 @@
+SUMMARY = "Phosphor Time Manager daemon"
+DESCRIPTION = "Daemon to cater to BMC and HOST time management"
+HOMEPAGE = "http://github.com/openbmc/phosphor-time-manager"
+PR = "r1"
+
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
+inherit autotools pkgconfig pythonnative
+inherit obmc-phosphor-dbus-service
+
+DEPENDS += "autoconf-archive-native"
+DEPENDS += "phosphor-mapper"
+DEPENDS += "systemd"
+DEPENDS += "sdbusplus"
+DEPENDS += "sdbusplus-native"
+DEPENDS += "phosphor-logging"
+DEPENDS += "phosphor-dbus-interfaces"
+RDEPENDS_${PN} += "${VIRTUAL-RUNTIME_obmc-settings-mgmt}"
+RDEPENDS_${PN} += "network"
+RDEPENDS_${PN} += "libmapper"
+RDEPENDS_${PN} += "libsystemd"
+RDEPENDS_${PN} += "sdbusplus"
+RDEPENDS_${PN} += "phosphor-dbus-interfaces"
+
+SRC_URI += "git://github.com/openbmc/phosphor-time-manager"
+SRCREV = "33752c75e8bdadf13d983e94667de72f64ba3537"
+PV = "1.0+git${SRCPV}"
+S = "${WORKDIR}/git"
+
+DBUS_SERVICE_${PN} += "xyz.openbmc_project.Time.Manager.service"