meta-ibm: sudo: Update matching sudoers string

The format of the sudoers file has changed per:
```
https://github.com/sudo-project/sudo/commit/1d13533ea3cda05ec666c45c6c533b614fdd97aa
```

Change-Id: Id34ae728c7b04c4ae8ae4f06b6262e1043ab8421
Signed-off-by: Adriana Kobylak <anoo@us.ibm.com>
Signed-off-by: Andrew Geissler <geissonator@yahoo.com>
diff --git a/meta-ibm/recipes-extended/sudo/sudo_%.bbappend b/meta-ibm/recipes-extended/sudo/sudo_%.bbappend
index 338df39..e503acc 100644
--- a/meta-ibm/recipes-extended/sudo/sudo_%.bbappend
+++ b/meta-ibm/recipes-extended/sudo/sudo_%.bbappend
@@ -4,5 +4,5 @@
 
 do_install:append () {
         # Allow members of the 'wheel' group to use passwordless sudo
-        sed -i 's/# \(%wheel ALL=(ALL) NOPASSWD: ALL\)/\1/' ${D}${sysconfdir}/sudoers
+        sed -i 's/# \(%wheel ALL=(ALL:ALL) NOPASSWD: ALL\)/\1/' ${D}${sysconfdir}/sudoers
 }