Add json schema dependency

As part of a related change, entity-manager will promote the json
validation into a build step, instead of just having it as a CI step.
This requires the jsonschema package to be a dependency.

Signed-off-by: Ed Tanous <edtanous@google.com>
Change-Id: I8dfd66b9ed7aec37ee757acff21f1e97e92be04b
diff --git a/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb b/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
index 0ca1aa0..be113ce 100644
--- a/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
+++ b/meta-phosphor/recipes-phosphor/configuration/entity-manager_git.bb
@@ -13,10 +13,12 @@
            dbus \
            nlohmann-json \
            sdbusplus \
-           valijson"
+           valijson \
+           ${PYTHON_PN}-jsonschema-native \
+"
 
 S = "${WORKDIR}/git"
-inherit pkgconfig meson systemd
+inherit pkgconfig meson systemd python3native
 
 EXTRA_OEMESON = "-Dtests=disabled"