phosphor-dbus-interfaces: Add dependencies

phosphor-dbus-interfaces uses both systemd directly and sdbusplus.
Update DEPENDS/RDEPENDS to reflect this.

Change-Id: I6df634ae57208b6e176d164c0d51f85caf348758
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb b/meta-phosphor/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
index bc2c512..5f091e6 100644
--- a/meta-phosphor/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
+++ b/meta-phosphor/common/recipes-phosphor/dbus/phosphor-dbus-interfaces.bb
@@ -22,7 +22,12 @@
 DEPENDS_remove_class-nativesdk = "sdbus++-native"
 
 PACKAGECONFIG ??= "libphosphor_dbus"
-PACKAGECONFIG[libphosphor_dbus] = "--enable-libphosphor_dbus,--disable-libphosphor_dbus,sdbusplus,libsystemd"
+PACKAGECONFIG[libphosphor_dbus] = " \
+        --enable-libphosphor_dbus, \
+        --disable-libphosphor_dbus, \
+        systemd sdbusplus, \
+        libsystemd sdbusplus \
+        "
 
 PACKAGECONFIG_remove_class-native = "libphosphor_dbus"
 PACKAGECONFIG_remove_class-nativesdk = "libphosphor_dbus"