stdplus: Add liburing dependency

This is needed to build optional uring support.

Change-Id: I114045f7db1eab955bebfa1479d60587386e88d0
Signed-off-by: William A. Kennington III <wak@google.com>
diff --git a/meta-phosphor/recipes-extended/stdplus/stdplus_git.bb b/meta-phosphor/recipes-extended/stdplus/stdplus_git.bb
index 2ac9450..71bf70a 100644
--- a/meta-phosphor/recipes-extended/stdplus/stdplus_git.bb
+++ b/meta-phosphor/recipes-extended/stdplus/stdplus_git.bb
@@ -8,8 +8,11 @@
 
 inherit meson pkgconfig
 
-DEPENDS += "fmt"
-DEPENDS += "span-lite"
+DEPENDS += " \
+  fmt \
+  liburing \
+  span-lite \
+  "
 
 EXTRA_OEMESON = " \
         -Dexamples=false \