meta-phosphor: rename mrw-patch-native to git

Rename mrw-patch-native to _git per OE norms.

Tested: Verified palmetto system builds.
(From meta-phosphor rev: ef142503b1e130401f15f147dd05f93672da6869)

Change-Id: I13d7c08a37a2159afe437ebcbf4dc85eeac3a271
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb b/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb
new file mode 100644
index 0000000..9ff3b8d
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/mrw/mrw-patch-native_git.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Phosphor machine readable workbook patching script"
+DESCRIPTION = "Retrieve the script that can patch the MRW XML"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+S = "${WORKDIR}/git"
+
+inherit obmc-phosphor-license
+inherit native
+inherit mrw-rev
+
+DEPENDS += "python-native python-lxml-native"
+
+SRC_URI += "${MRW_TOOLS_SRC_URI}"
+SRCREV = "${MRW_TOOLS_SRCREV}"
+
+do_install() {
+    install -d ${D}${bindir}/obmc-mrw
+    install -m 0755 patchxml.py ${D}${bindir}/obmc-mrw
+}