blob: 69372060bcde567397fd1c7cb6629fbb2cc96697 [file] [log] [blame]
SUMMARY = "Library for Python 3.6+ to communicate with the Google Chromecast."
HOMEPAGE = "https://github.com/balloob/pychromecast"
LICENSE = "MIT"
LIC_FILES_CHKSUM = "file://LICENSE;md5=b1dbd4e85f47b389bdadee9c694669f5"
SRC_URI[sha256sum] = "9e57dc985a4a05db5bdcd5da219cbf6ced25548ca093f8d74bc107b3c554ec00"
PYPI_PACKAGE = "PyChromecast"
inherit pypi setuptools3
RDEPENDS:${PN} += " \
${PYTHON_PN}-logging \
${PYTHON_PN}-zeroconf \
${PYTHON_PN}-json \
${PYTHON_PN}-requests \
${PYTHON_PN}-protobuf \
${PYTHON_PN}-compression \
"