gpio-host-pwr: update yocto override syntax

Signed-off-by: Zhenfei Tai <ztai@google.com>
Change-Id: I4dcf8756ffd3b80d1db69e77f07df57e585b1b66
diff --git a/meta-google/recipes-google/host-power-ctrl/gpio-host-pwr_git.bb b/meta-google/recipes-google/host-power-ctrl/gpio-host-pwr_git.bb
index b2eee79..e63260c 100644
--- a/meta-google/recipes-google/host-power-ctrl/gpio-host-pwr_git.bb
+++ b/meta-google/recipes-google/host-power-ctrl/gpio-host-pwr_git.bb
@@ -6,7 +6,7 @@
 
 inherit systemd
 
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
   bash \
   gpio-ctrl \
   "
@@ -32,7 +32,7 @@
   "
 
 SYSTEMD_PACKAGES = "${PN}"
-SYSTEMD_SERVICE_${PN} += " \
+SYSTEMD_SERVICE:${PN} += " \
   host-reset-cold.service \
   host-reset-cold-watchdog.service \
   host-reset-warm.service \