meta-phosphor: rest-dbus: rename as git

Rename rest-dbus.bb to rest-dbus_git.bb per OE norms.

(From meta-phosphor rev: f9f2d059cec9b8eafeee2c9d3560b2fa7b184cdb)

Change-Id: I79125208d02bc5e074df4e44f304883c0cd35972
Signed-off-by: Patrick Venture <venture@google.com>
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-phosphor/recipes-phosphor/interfaces/rest-dbus_git.bb b/meta-phosphor/recipes-phosphor/interfaces/rest-dbus_git.bb
new file mode 100644
index 0000000..779705a
--- /dev/null
+++ b/meta-phosphor/recipes-phosphor/interfaces/rest-dbus_git.bb
@@ -0,0 +1,26 @@
+SUMMARY = "Phosphor OpenBMC REST framework"
+DESCRIPTION = "Phosphor OpenBMC REST to DBUS daemon."
+HOMEPAGE = "http://github.com/openbmc/rest-dbus"
+PR = "r1"
+PV = "1.0+git${SRCPV}"
+
+inherit allarch
+inherit obmc-phosphor-license
+inherit obmc-phosphor-systemd
+inherit setuptools
+
+RDEPENDS_${PN} += " \
+        python-netserver \
+        python-json \
+        python-dbus \
+        python-xml \
+        pyphosphor-dbus \
+        "
+
+SYSTEMD_SERVICE_${PN} += "rest-dbus.service rest-dbus.socket"
+
+SRC_URI += "git://github.com/openbmc/rest-dbus.git"
+
+SRCREV = "3084b80c489c10b03207c8fb97d4437fd760f30d"
+
+S = "${WORKDIR}/git"