meta-openembedded: subtree update:3061ead8cf..ce51958eca

Adrian Bunk (1):
      librcf: Remove, PNBLACKLIST since April 2018

Khem Raj (3):
      openocd: disable werror when building with gcc
      kernel-selftest: Needs error.h which is missing in musl
      remmina: Add space before append operation

Zheng Ruoqin (2):
      python-prettytable: Add python3 version
      python3-colorama: New recipe

aehs29@gmail.com (1):
      remmina: Fix spice protocol dependency and configuration

Change-Id: Ia4674cf3ab186b06c25f0601e02ddc00c96b781f
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-devtools/openocd/openocd_git.bb b/meta-openembedded/meta-oe/recipes-devtools/openocd/openocd_git.bb
index df10177..ab2fd7f 100644
--- a/meta-openembedded/meta-oe/recipes-devtools/openocd/openocd_git.bb
+++ b/meta-openembedded/meta-oe/recipes-devtools/openocd/openocd_git.bb
@@ -27,7 +27,7 @@
 BBCLASSEXTEND += "nativesdk"
 
 EXTRA_OECONF = "--enable-ftdi --disable-doxygen-html"
-
+EXTRA_OECONF_append_toolchain-gcc = " --disable-werror "
 do_configure() {
     ./bootstrap nosubmodule
     install -m 0755 ${STAGING_DATADIR_NATIVE}/gnu-config/config.guess ${S}/jimtcl/autosetup