Add flash copy commands to busybox

The flashcp command will copy a file to a mtd device after erasing the
partition.   This is useful for updating the bmc u-boot, kernel,
environment, and/or initrd.  It can also be used for upating the whole
pnor, or partitions if we later add ffs partition parsing.
diff --git a/meta-phosphor/common/recipes-core/busybox/busybox_%.bbappend b/meta-phosphor/common/recipes-core/busybox/busybox_%.bbappend
index 225f17a..3c4f2b6 100644
--- a/meta-phosphor/common/recipes-core/busybox/busybox_%.bbappend
+++ b/meta-phosphor/common/recipes-core/busybox/busybox_%.bbappend
@@ -1,2 +1,3 @@
 FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
 SRC_URI += "file://busybox.cfg"
+SRC_URI += "file://flash.cfg"