ipmi-fru-parser: srcrev bump 06514028f8..7153343816

Patrick Williams (6):
      clang-format: copy latest and re-format
      writefrudata: remove vla
      strgfnhandler: suppress unused parameter warnings
      frup: suppress stringop-truncation warning
      scripts: accept absolute paths to YAML
      build: enable meson builds
      build: install strgfnhandler into ipmi-providers dir

Vernon Mauery (1):
      Set new maintainer as Patrick Williams

Willy Tu (1):
      fru-parser: Remove the use of mktime

Switch to Meson.

Change-Id: Iec9c41cc17a72f84248b8cd75f70353e053f17e2
Signed-off-by: Andrew Geissler <openbmcbump-github@yahoo.com>
diff --git a/meta-quanta/meta-s6q/recipes-phosphor/ipmi/phosphor-ipmi-fru_%.bbappend b/meta-quanta/meta-s6q/recipes-phosphor/ipmi/phosphor-ipmi-fru_%.bbappend
index 6caa6a5..7205184 100644
--- a/meta-quanta/meta-s6q/recipes-phosphor/ipmi/phosphor-ipmi-fru_%.bbappend
+++ b/meta-quanta/meta-s6q/recipes-phosphor/ipmi/phosphor-ipmi-fru_%.bbappend
@@ -20,7 +20,5 @@
 
 SYSTEMD_LINK:${PN}:append:s6q := " ${@compose_list(d, 'FMT', 'EEPROMS_ESCAPED')}"
 
-EXTRA_OECONF:append:s6q = " \
-    YAML_GEN=${STAGING_DIR_HOST}${datadir}/s6q-yaml-config/ipmi-fru-read.yaml \
-    PROP_YAML=${STAGING_DIR_HOST}${datadir}/s6q-yaml-config/ipmi-extra-properties.yaml \
-    "
+IPMI_FRU_YAML:s6q="${STAGING_DIR_HOST}${datadir}/s6q-yaml-config/ipmi-fru-read.yaml"
+IPMI_FRU_PROP_YAML:s6q="${STAGING_DIR_HOST}${datadir}/s6q-yaml-config/ipmi-extra-properties.yaml"