meta-openembedded: subtree update:509d40153d..1e8bc46e55

Adrian Bunk (5):
      networkmanager: musl now supports secure_getenv
      libuser: musl now supports secure_getenv
      libgit2: Upgrade 0.27.8 -> 0.27.9
      poppler: Stop using USE_FIXEDPOINT
      networkmanager: Upgrade 1.18.0 -> 1.18.2

Andreas Müller (10):
      xfce4-time-out-plugin: upgrade 1.0.2 -> 1.0.3
      xfce4-battery-plugin: 1.1.2 -> 1.1.3
      xfce4-smartbookmark-plugin: upgrade 0.5.0 -> 0.5.1
      xfce4-wavelan-plugin: upgrade 0.6.0 -> 0.6.1
      xfce4-netload-plugin: upgrade 1.3.1 -> 1.3.2
      xfce4-systemload-plugin: upgrade 1.2.2 -> 1.2.3
      xfce4-mpc-plugin: upgrade 0.5.1 -> 0.5.2
      xfce4-fsguard-plugin: upgrade 1.1.0 -> 1.1.1
      xfce4-diskperf-plugin: upgrade 2.6.1 -> 2.6.2
      gigolo: upgrade 0.4.2 -> 0.5.0

Anuj Mittal (2):
      clinfo: add recipe
      ade: add recipe

Hongxu Jia (1):
      lvm2: fix circular dependencies while systemd enable cryptsetup

Jan Kaisrlik (1):
      networkd-dispatcher: service file is using different location of binary

Johannes Pointner (1):
      libtinyxml2: update to 7.1.0

Martin Jansa (1):
      python-socketio: prevent python2 socketio depending on python3-aiohttp

Piotr Tworek (3):
      libgee: Update to version 0.20.2
      gnome-bluetooth: Update to version 3.32.1.
      gnome-keyring: Update to version 3.28.2

Yi Zhao (1):
      apache2: upgrade 2.4.39 -> 2.4.41

Yuan Chao (5):
      libnftnl: upgrade 1.1.3 -> 1.1.4
      libtdb: upgrade 1.4.0 -> 1.4.1
      python-flask-pymongo: upgrade 0.5.1 -> 2.3.0
      xfsprogs: upgrade 5.2.0 -> 5.2.1
      python-protobuf: upgrade 3.9.0 -> 3.9.1

Zang Ruochen (1):
      cryptsetup: upgrade 2.1.0 -> 2.2.0.

Change-Id: I4db480893fc3b39cc7e014dbca0adc9c5317abf1
Signed-off-by: Brad Bishop <bradleyb@fuzziesquirrel.com>
diff --git a/meta-openembedded/meta-oe/recipes-support/opencl/clinfo_2.2.18.04.06.bb b/meta-openembedded/meta-oe/recipes-support/opencl/clinfo_2.2.18.04.06.bb
new file mode 100644
index 0000000..9fd88ce
--- /dev/null
+++ b/meta-openembedded/meta-oe/recipes-support/opencl/clinfo_2.2.18.04.06.bb
@@ -0,0 +1,20 @@
+SUMMARY = "Enumerate all known properties of OpenCL platform and devices."
+DESCRIPTION = "clinfo is a simple command-line application that enumerates \
+all possible (known) properties of the OpenCL platform and devices \
+available on the system."
+HOMEPAGE = "https://github.com/Oblomov/clinfo"
+
+LICENSE = "CC0-1.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=fd8857f774dfb0eefe1e80c8f9240a7e"
+
+SRC_URI = "git://github.com/Oblomov/clinfo.git;protocol=https"
+
+SRCREV = "59d0daf898e48d76ccbb788acbba258fa0a8ba7c"
+
+S = "${WORKDIR}/git"
+
+DEPENDS += "opencl-headers opencl-icd-loader"
+
+do_install() {
+        install -D -m 755 clinfo ${D}${bindir}/clinfo
+}