meta-google: Netboot: Provide command to trigger dhcp

Installer needs to trigger dhcp process when
netboot starts. Currently it just powercycles
the machine, which is not efficient.
This provides a script that installer can
invoke without powercycle machine.

Tested: tested manually on the machine and
verified that dhcp has started.

Change-Id: I6e596e3695f88543ad864eb431587a5f974f81b4
Signed-off-by: Yuxiao Zhang <yuxiaozhang@google.com>
diff --git a/meta-google/recipes-google/networking/gbmc-bridge.bb b/meta-google/recipes-google/networking/gbmc-bridge.bb
index 3f2857b..494fbef 100644
--- a/meta-google/recipes-google/networking/gbmc-bridge.bb
+++ b/meta-google/recipes-google/networking/gbmc-bridge.bb
@@ -27,6 +27,7 @@
   file://gbmc-br-dhcp-term.service \
   file://gbmc-br-lib.sh \
   file://gbmc-br-load-ip.service \
+  file://gbmc-start-dhcp.sh \
   "
 
 FILES:${PN}:append = " \
@@ -120,6 +121,9 @@
   install -m0644 ${WORKDIR}/50-gbmc-psu-hardreset.sh ${D}${datadir}/gbmc-br-dhcp/
 
   install -m0644 ${WORKDIR}/gbmc-br-lib.sh ${D}${datadir}/
+
+  install -d ${D}/${bindir}
+  install -m0755 ${WORKDIR}/gbmc-start-dhcp.sh ${D}${bindir}/
 }
 
 do_rm_work:prepend() {