meta-openpower: pdbg bump

New features:
 - Hardware Trace Macro support
 - Host backend
 - New command: sreset
 - Build and bug fixes

Alistair Popple (6):
      libpdbg: Add sreset command
      libpdbg/target.c: Probe all root nodes in the device-tree
      Rework POWER9 device-trees to share common definitions
      Add backend for host based debugfs
      Add indirect SCOM access
      libpdbg/device.c: Remove usage of libfdt internal functions

Cyril Bur (7):
      Add *.dtsi to .gitignore
      fake.dts: Whitespace cleanup
      Look for 'chip-id' as opposed to 'ibm,chip-id'
      Add Hardware Trace Macro (HTM) to device trees
      Hardware Trace Macro (HTM)
      docs: Add HTM to README.md
      libpdbg: Fix incorrect restore of r1 in ram_instructions()

Joel Stanley (11):
      Makefile.am: Set foreign
      configure.ac: Enable silent build rules
      build: Update to do both an in and out of tree build
      Do not redefine _LARGEFILE64_SOURCE
      Allow command line to override GIT_SHA1
      kernel: Include endian.h for htobe32 and be32toh
      device: remove use of ccan's endian
      libpdbg: Remove unused __unused from compiler.h
      Error out when no device type is specified
      lipdbg/i2c: Get bus path from device tree
      i2c: Update i2c device node in dt when specified

Thomas Petazzoni (1):
      Rework generation of .dtb.o

Change-Id: I382bfb0d3aacdf03495450acfc0c0792835d5f36
Signed-off-by: Joel Stanley <joel@jms.id.au>
diff --git a/meta-openbmc-machines/meta-openpower/common/recipes-bsp/pdbg/pdbg_1.0.bb b/meta-openbmc-machines/meta-openpower/common/recipes-bsp/pdbg/pdbg_1.0.bb
index 3ab2265..509722d 100644
--- a/meta-openbmc-machines/meta-openpower/common/recipes-bsp/pdbg/pdbg_1.0.bb
+++ b/meta-openbmc-machines/meta-openpower/common/recipes-bsp/pdbg/pdbg_1.0.bb
@@ -1,10 +1,10 @@
 SUMMARY     = "PowerPC FSI Debugger"
-DESCRIPTION = "pdbg allows JTAG-like debugging of the host POWER processors from the BMC."
+DESCRIPTION = "pdbg allows JTAG-like debugging of the host POWER processors"
 LICENSE     = "Apache-2.0"
 LIC_FILES_CHKSUM = "file://${S}/COPYING;md5=3b83ef96387f14655fc854ddc3c6bd57"
 
 SRC_URI += "git://github.com/open-power/pdbg.git;branch=master"
-SRCREV = "7c56ba516efa9ad1b6827ec3a90ac76b8f66f907"
+SRCREV = "5373c4bee9eeb1c8fb91266e3fed581ace397666"
 
 DEPENDS += "dtc-native"